App issues

Discussion in 'Lounge' started by bluebone, Jun 10, 2014.

  1. bluebone

    bluebone Duke of Sarcasm Member

    This thing is getting a little frustrating. I'm frequently on the phone app and it will just shut down after about 5 minutes or so. Actually is pretty much every time I'm on it. In the middle of trying to post something it just shuts down.
     
  2. nadodave

    nadodave the Great Member

    Double check you don't have any updates for the app, or your phone OS.

    Beyond that, I got nuthin. That is frustrating. Mine used to close out once in awhile and have an error message when I reopened, but hat hasn't happened for awhile.


    Sent from my iPhone using Hi-Point Forum
     

  3. talon

    talon the banned wagon

    ever since the ''big change'' the phone app has not worked right at all. i cant get attachments to work, it 'force closes' or tells me i cant log in constantly.....''fixing it'' seems to have just effed it up royally.
     
  4. Bull

    Bull Just a Man Supporting Member

    I use the iPhone app.. Don't have any real issues.... Weird...
     
  5. bluebone

    bluebone Duke of Sarcasm Member

    It's weird. Even after I get off the app and go into something else the screen will go darker then a message comes up telling me that Hi-Point Forum has 'forced closed' or however that's worded.
     
  6. SWAGA

    SWAGA No longer broke... Lifetime Supporter

    Works fine for me.
    About 6 months ago it would **** down once in a while and still when writing a post halfway the text goes blank and you kinda have to guess the spelling but other then that it's fine.
     
  7. bluebone

    bluebone Duke of Sarcasm Member

    i am so sick and tired of this &@$!%#* phone app shutting down when i'm just near the end of a long paragraph. this is really pissing me off!! i've tried deleting it and reloading but nothings changed. every single time i run it the damn thing just stops about 5-10 minutes in.
     
  8. I use tapatalk with no issues whatsoever. That just had an update this morning, too. It makes it so easy to jump from forum to forum and it never shuts crashes.
     
  9. bluebone

    bluebone Duke of Sarcasm Member

    I go thru tapatalk also. I'm not sure if this is a galaxy note 3 issue or latest android thing or what.
     
  10. bigfrank330

    bigfrank330 Member

    368
    1
    I had that happening to me awhile back
    Someone suggeted to delete and reinstall
    I did
    It has worked ever since
     
  11. bigfrank330

    bigfrank330 Member

    368
    1
    SWAGA
    told me to delete and re-install
     
  12. bluebone

    bluebone Duke of Sarcasm Member

    As I stated earlier, I did that. No change.
     
  13. bigfrank330

    bigfrank330 Member

    368
    1
    Sorry Bluebone
    I missed the line about deleting and re-installing
    Just trying to help :p:mad::confused:;)
     
  14. bluebone

    bluebone Duke of Sarcasm Member

    I get it...;).. makes me wish my parents woulda steered me to become an IT professional instead of an 'angry old white guy'.
     
  15. bws

    bws Member

    160
    3
    Did you just receive an update from Samsung? Reason I ask is that I use an application called mygundb on my S3 and it stopped working after Samsung pushed a massive update. I have a 3 different android devices, two of which are just wifi (an abandoned phone and a net tablet) and the other two work, as well as the wife's ipad. It's just the samsung crap that doesn't work.
     
  16. bluebone

    bluebone Duke of Sarcasm Member

    nope. i've only had phone for about 5 weeks but my previous phone, also a samsung, would go thru those periodic updates and you never knew what it was gonna do when it came out of them. it was weird.
     
  17. I think you can go into your settings and check for an update. Look for "update firmware".
     
  18. bws

    bws Member

    160
    3
    I dunno, I've had this S3 for just under 9 months and it's actually worked flawlessly, until a week or so, ago. They pushed a massive update and now it's been sluggish, I need to reboot more frequently and now one of my applications doesn't work.