App problems.

Discussion in 'Lounge' started by slade601, Mar 14, 2015.

  1. slade601

    slade601 Member

    633
    0
    I use the app for Hpff 100% primary. But recently I've been unable to upload photos. It'll let me go to the gallery and choose one to upload but after it processes it just goes to upload failed.

    Just wondering if anyone else using the app has had this problem?
     
  2. Bull

    Bull Just a Man Supporting Member

    When you hit the add button to add a photo, go all the way to the right, and hit the tree dots icon..... Then hit bbc code, then hit image, then you should be able to go to gallery and insert photo
     

  3. SWAGA

    SWAGA No longer broke... Lifetime Supporter

    I've had the same problem after the app update.
    Failed to upload.
    Can't remember what I did to fix it though.......:(
     
  4. slade601

    slade601 Member

    633
    0
    Test photo. Mossberg 500.
    Code:
    
    
     
  5. slade601

    slade601 Member

    633
    0
    Tried it, still couldn't get it to work. Maybe it's my phone.
     
  6. Rachgier

    Rachgier Administrator Staff Member

    Uninstall the app and install it again. Also clear the cache on your phone before the re install.
     
  7. Shooter

    Shooter Administrator

    2,528
    4
    There is now one extra step when up loading a photo, it will ask for gallery or saved. So you have to chose where the photo is, and then proceed as usual.
     
  8. talon

    talon the banned wagon

    Apparently I'm doing something wrong with the app. Got a new phone so i know that's not the issue. Not only do i not have the option to post pics but i can't access mailbox etc... All i get is a list of forums. Wtf am i doing wrong???
     
  9. Bull

    Bull Just a Man Supporting Member


    ImageUploadedByHi-Point Forum1426567431.379996.jpg ..............
     
  10. slade601

    slade601 Member

    633
    0
    ImageUploadedByHi-Point Forum1426567745.267326.jpg

    Testing.
     

    Attached Files:

  11. slade601

    slade601 Member

    633
    0
    Alright, worked. Not sure why it uploaded it twice though. Only clicked it once. Changed it from direct image to attachment.
     
  12. Kiln

    Kiln Member

    3,092
    4
    If you're havin' APP problems I feel bad for you son, I got 99 problems but an APP ain't one.