Hi-Point Firearms Forums banner
1 - 13 of 13 Posts

·
You know who I am
Joined
·
9,324 Posts
Discussion Starter · #1 ·
I originally just thought it was our crappy T1 at work, but even at my house HPFF is running a bit slowly and I sometimes get an error about a service being down. I keep meaning to screenshot it and just forget about it.
 

·
Banned
Joined
·
10,232 Posts
I originally just thought it was our crappy T1 at work, but even at my house HPFF is running a bit slowly and I sometimes get an error about a service being down. I keep meaning to screenshot it and just forget about it.
yes, same for me. at home and...um....elsewhere
 

·
Premium Member
Joined
·
909 Posts
I originally just thought it was our crappy T1 at work, but even at my house HPFF is running a bit slowly and I sometimes get an error about a service being down. I keep meaning to screenshot it and just forget about it.
Its all the spyware that the feds are using to track us gun owners. lol!!
 

·
Registered
Joined
·
850 Posts
I've been having a little bit of a problem with it for the past day or so. It'll work fine and then it'll crawl. Doesn't seem to be too bad right now that at 2 in the morning.
 

·
You know who I am
Joined
·
9,324 Posts
Discussion Starter · #12 ·
Maybe something is going on with the hosting company. I was hoping CoreLogik would chime in, I haven't seen him around on the forums in a while though. It seems to be going alright today though. I've been browsing from my Blackberry and a couple of different PCs around campus.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top