problems connecting

Discussion in 'Forum Announcements & Help' started by tincup, Apr 17, 2015.

  1. tincup

    tincup Member

    16
    0
    Most of the time I do not get connected to the post or thread I desire when I click the topic.

    It is the same for general headings and for threads. Sometimes I post and it disappears into cyberspace. I do not have this problem on any other forum.

    Am I doing something wrong on my settings or filters?

    Thanks,
     
  2. lklawson

    lklawson Staff Member

    Are you using the mobile app?

    Peace favor your sword,
    Kirk
     

  3. tincup

    tincup Member

    16
    0
    Nope, I am hard wired into broadband using Windows 8
     
  4. I hate windows 8, I find it slow compared to windows 7. Are you using Chrome, or FF, or IE? IE is very slow, and will time out, same for Chrome compared to Firefox. It may also be your anti virus software.

    I would say try Linux, but it is a pain to get it onto a Windows 8 machine.
     
  5. ArmyScout

    ArmyScout Supporting Member

    3,960
    279
    IL
    I have IE (newest version). I connect with HPFF, no problems, but frequently have to use the refresh thingy at the top of the page before the post will come up. The forum heading shows up, just the post is blank. It happens quite often. I stay full time logged on with all my websites, it's not a log on problem.
     
  6. dirtroadrider

    dirtroadrider War Eagle Member

    HPF page not loading

    I've had the same issue lately with the HPF site. Its the only one that I have the issue with the rest load in less than a second. :confused:
     
  7. I too have this problem.
     
  8. Shooter

    Shooter Administrator

    2,528
    4
    First thing to try. Clean history, cache and cookies for this site.

    Then reboot.

    Come back by typing in the web address, and then relog in.

    Many times that will clear glitchy problems such as this. Please let me know if it works for you.
     
  9. planosteve

    planosteve Lifetime Supporter

    I don't use IE so I don't have this problem.
     
  10. dirtroadrider

    dirtroadrider War Eagle Member

    Clean and reboot

    I tried the above and the only thing it did was make it so I could not make payments to my Credit Card company's and could not access my Banking online. When I contacted these company's they ask had I cleared my cookies??? When I said yes they said that was the problem with my financial contacts. So after some codes I'm able to pay my bills online again. :mad:
     
  11. I used to have more than a few problems, but since I now normally use TOR to get here I have way fewer. So I'm blaming mega brother.
     
  12. moona11

    moona11 King of you Monkeys Lifetime Supporter

    Me and Evil have both been having issues connecting today is there a problem with the sever. Its happening on KTOG also
     
  13. Definitely server issues. I get a database error via web browser. HPFF app today mostly shows no content.
     
  14. Data base error.I had to use my back up.If minor acts up,I go to major.
     
  15. I've been having problems all day on both mobile app and lap top. indicates either failure to connect via taptalk or data base error on laptop.
    Now seems to work on lap top but still no connection on taptalk.
     
  16. Shooter

    Shooter Administrator

    2,528
    4
    Yes, today since about 11:30 am cdt the servers screwed up and took until about 9 pm that I was able to start getting into forum.

    I could not get online to tell you, or anything. It was frustrating for me, as I know it was for you all.
     
  17. the National Security Agency (sic) needs to eyeball the bad guys.Not here.
    That's why the connection problem.
     
  18. Surfnayl

    Surfnayl Member

    102
    21
    Problem connecting from IPad during the daytime better late at night connecting to site, hope it improves.