Problems with mobile app

Discussion in 'Lounge' started by sarahsmom, Sep 18, 2015.

  1. sarahsmom

    sarahsmom Supporting Member

    Has anybody else been having problems with the mobile app? I can no longer post replies on it, and there is an ad that appears on every thread. I can't pm from it, and when I look at the timeline can no longer tell which ones have been read and which ones haven't. They all look like they haven't been read.
    Tried running my antivirus, but didn't help. Tried unistalling and reinstalling, but that didn't help either. Tried contacting the developer, but so far no response. Does anyone know the proper person to contact regarding this?
     
  2. Tyler-Durden77

    Tyler-Durden77 Member

    415
    1
    Did you try restarting your phone? Some times my app won't refresh the unread threads and restarting my phone usually works.
     

  3. Rachgier

    Rachgier Administrator Staff Member

    Contact point would be me. I'll forward your post right to the evil overlords and start a thread in the mod section so they can't miss it.
     
  4. sarahsmom

    sarahsmom Supporting Member

    Doesn't help. Like I said, I even uninstalled it and reinstalled it. Didn't help. There is no longer even an OPTION for replying, and no OPTION for private messages. Plus there is an advertisement that has seemingly placed itself on every thread, and every page. Ran my antivirus, but it didn't help. Hoping one of the mods might know who to contact to fix it. BTW: I have a Droid Razr M, which of course, is android.
     
  5. sarahsmom

    sarahsmom Supporting Member

    Thanks, Rach!
     
  6. moona11

    moona11 King of you Monkeys Lifetime Supporter

    You got secertly banned :eek::eek::p
     
  7. Dane

    Dane Supporting Member

    10,322
    2,087
    Florida
    No app use here, just log in via chrome.
     
  8. sarahsmom

    sarahsmom Supporting Member

    Decided to try uninstallng and reinstalling again - and this time it worked! Go figure! :what::what::what: