Site broken for android mobile!!

Discussion in 'Forum Announcements & Help' started by Dane, Oct 31, 2015.

  1. Dane

    Dane Supporting Member

    10,322
    2,086
    Florida
    As if it wasn't bad enough having ads block part of the page. Now flash error messages popping up every few seconds, even going to a ip page , 184.173.28.176 , showing flash trying to load once in a while. page not found!!

    You trying to discourage members from being here now??
    What will be next?
     
  2. thundercroozer

    thundercroozer Supporting Member

    701
    274
    It's not just android,, happening on my PC also
     

  3. Dragonbreath

    Dragonbreath Member

    783
    437
    Alabama
    both my PC and my iphone are working fine, no problems.
     
  4. talon

    talon the banned wagon

    Im getting the flash popup too.
     
  5. talon

    talon the banned wagon

    Im getting flash error too.
     
  6. talon

    talon the banned wagon

    And its taking multiple attempts to post.
     
  7. Dane

    Dane Supporting Member

    10,322
    2,086
    Florida
    Can be very frustrating indeed
     
  8. ArmyScout

    ArmyScout Supporting Member

    3,960
    279
    IL
    I have to click the refresh button sometimes 3 to 5 times before the page will come up. Not good, getting damn sick and tired of waiting for this forum to load. Evidently no one gives a damn, it aint getting no better.
     
  9. talon

    talon the banned wagon

    This issue just started a few hours ago. And its hit or miss. I didn't get the pop up on the last thread i opened but got it on this one.
     
  10. moona11

    moona11 King of you Monkeys Lifetime Supporter

    NSA is working on a fix. Everyone calm down:O